Discuz推荐使用Lnmp环境

X3.3版本已支持php7.1

优选方案:

centos 6.5/7 

nginx

mysql5.6/Mariadb10+

php5.6+opcache扩展(用于php缓存)

memcached扩展/redis扩展做数据库缓存(可同时安装,但不建议同时使用):阅读为主的坛子推荐使用前者,会员活动多,发帖多的推荐用后者,看个人喜好

如本机安装数据库的,建议加装jemalloc内存管理扩展

 

推荐一件包:oneinstack url : https://blog.linuxeye.com/31.html

 

 

次选方案:

如你的discuz涉及到使用zend解密的插件

可以选择php5.4+zend guardload扩展,因为opcache 和zend guard load 不能同时使用,所以可选择xcache或其它扩展作为PHP缓存

Last modification:December 13th, 2017 at 11:43 pm